View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000001Sanny Builder[All Projects] interfacepublic2013-07-12 13:522019-11-20 04:15
Reporterguest 
Assigned ToSeemann 
PrioritylowSeveritytextReproducibilityunable to reproduce
StatusconfirmedResolutionreopened 
PlatformOSOS Version
Product Version3.08 
Target Version3.1.0Fixed in Version 
Summary0000001: The OST label doesn't display polish chars correctly
DescriptionPolish characters usually work fine in Sanny, but in the OST label, Polish ó is shown as Russian у.
TagsNo tags attached.
Attached Filesjpg file icon search_tool_bug.jpg [^] (8,853 bytes) 2013-07-12 15:35

- Relationships

-  Notes
(0000010)
Seemann (administrator)
2013-08-20 15:12

new 3.09 label
http://yadi.sk/d/Wf_yJ_k87IsYk [^]
(0000065)
Seemann (administrator)
2019-11-20 04:15

Silent,

is this still an issue? I haven't tried in a while

- Issue History
Date Modified Username Field Change
2013-07-12 13:52 guest New Issue
2013-07-12 14:05 Seemann Category General => bugs
2013-07-12 14:28 Seemann Assigned To => Seemann
2013-07-12 14:28 Seemann Status new => assigned
2013-07-12 14:31 Seemann Severity minor => text
2013-07-12 14:31 Seemann Target Version => 3.08
2013-07-12 14:52 Seemann Target Version 3.08 => 3.09
2013-07-12 15:32 Seemann Category bugs => general
2013-07-12 15:33 Seemann Category general => common issues
2013-07-12 15:35 Seemann File Added: search_tool_bug.jpg
2013-07-12 15:42 Seemann Category common issues => interface
2013-07-13 22:37 Seemann Status assigned => resolved
2013-07-13 22:37 Seemann Resolution open => fixed
2013-07-13 22:37 Seemann Fixed in Version => 3.09
2013-07-25 16:15 Seemann Status resolved => feedback
2013-07-25 16:15 Seemann Resolution fixed => reopened
2013-07-25 16:15 Seemann Status feedback => assigned
2013-08-20 15:09 Seemann Reproducibility have not tried => unable to reproduce
2013-08-20 15:09 Seemann Status assigned => confirmed
2013-08-20 15:09 Seemann Fixed in Version 3.09 =>
2013-08-20 15:09 Seemann Target Version 3.09 => 3.1.0
2013-08-20 15:12 Seemann Note Added: 0000010
2019-11-20 04:15 Seemann Note Added: 0000065


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker