View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000020Sanny Builder[All Projects] compilerpublic2013-10-06 16:302013-10-06 16:31
ReporterSeemann 
Assigned ToSeemann 
PriorityhighSeveritycrashReproducibilityrandom
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version3.1.1 
Target Version3.1.2Fixed in Version3.1.2 
Summary0000020: Compiler fails to compile an opcode defined with $OPCODE directive if its value is higher than the max opcode in INI file
DescriptionCompiler fails to compile an opcode defined with $OPCODE directive if its value is higher than the max opcode in INI file. For example, if the last opcode in SASCM.INI is 0A4E, any opcode defined in $OPCODE higher than this value will crash the compiler.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-10-06 16:30 Seemann New Issue
2013-10-06 16:30 Seemann Status new => assigned
2013-10-06 16:30 Seemann Assigned To => Seemann
2013-10-06 16:31 Seemann Status assigned => resolved
2013-10-06 16:31 Seemann Fixed in Version => 3.1.2
2013-10-06 16:31 Seemann Resolution open => fixed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker